<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://freckledfoolery.wordpress.com/xmlrpc.php">

<title>Roxanne &#8211; Freckled Foolery</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","PT+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Freckled Foolery &raquo; Feed" href="https://freckledfoolery.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Freckled Foolery &raquo; Comments Feed" href="https://freckledfoolery.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Freckled Foolery &raquo; Roxanne Comments Feed" href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj90OgjAMhV/IWY2C3hifBUYDg5UttAvy9m4QTPwJ3iynzfnWc2D0SrtesBegoLwNtekZRq8dKSZjcfqY9pp5B78xazpkaFF8oTs1T1t27QaMe/KFJAdhZQq0SNG2hY2mqlEizqtWgo9NhHy+HkqyifE2ky2Ny9IPyKziSyaQkiZm+9OIUvql+hzwbbOgBnonJtL8El9/LqfAhxLEhdaFgYFlspicd7ods8Mpv+bZ5dw+ARauqV8=' type='text/css' media='all' />
<link rel='stylesheet' id='toujours-fonts-css'  href='https://fonts.googleapis.com/css?family=Alegreya+Sans%3A300%2C500%2C300italic%2C500italic%7CMerriweather%3A700italic%2C400%2C400italic%2C700%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jcEOAiEMRH9IbFAT9WD8ll2s2A1QQkuIfy/GC8a4t3mZeRlo2ThOikkhVpND9ZQEPCYs1Is/cetENjC4+sCIArnOoFwXrkWAkgPRZ0DTsuP44wx/jW4eVUDY0RTM526ENdkjm8BuUuL0BeYeJiprasE5sO/RQ18N+Jau8WIP5+PuZO3eLi+XaW/k' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freckledfoolery.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coffee and Sixlets' href='https://freckledfoolery.wordpress.com/2017/09/01/coffee-and-sixlets/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/" />
<link rel='shortlink' href='http://wp.me/s8Y9lz-roxanne' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F09%2F05%2Froxanne%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F09%2F05%2Froxanne%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Roxanne" />
<meta property="og:url" content="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/" />
<meta property="og:description" content="I haven&#8217;t had a new computer in years. I bought the last one around 2009; it was an open box special, heavily discounted from Best Buy. I remember being ecstatic when I brought it home. It ha…" />
<meta property="article:published_time" content="2017-09-05T13:15:09+00:00" />
<meta property="article:modified_time" content="2017-09-05T13:15:59+00:00" />
<meta property="og:site_name" content="Freckled Foolery" />
<meta property="og:image" content="https://freckledfoolery.files.wordpress.com/2017/09/img_2881.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="4032" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Roxanne" />
<meta name="twitter:image" content="https://freckledfoolery.files.wordpress.com/2017/09/img_2881.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://freckledfoolery.wordpress.com/osd.xml" title="Freckled Foolery" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#dee7e6" />
<meta name="application-name" content="Freckled Foolery" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Smartass girl in a dumbass world." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://freckledfoolery.wordpress.com/feed/;icon-uri=https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Roxanne | Freckled Foolery on WordPress.com" />
<meta name="description" content="I haven&#039;t had a new computer in years. I bought the last one around 2009; it was an open box special, heavily discounted from Best Buy. I remember being ecstatic when I brought it home. It had a brand name. It had stuff pre-installed that I could gleefully mess around with for a while and&hellip;" />
	<style type="text/css">
			.site-title,
		#tagline {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dee7e6; }
</style>
<link rel="amphtml" href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#footer-widgets,#colophon{color:rgba(255,255,255,.7)}#colophon .jetpack-social-navigation li a,#footer-widgets h3,#colophon h3{color:rgba(255,255,255,.8)}#footer-widgets a,#colophon a,#footer-widgets .widget #flickr_badge_uber_wrapper a:link,#footer-widgets .widget #flickr_badge_uber_wrapper a:active,#footer-widgets .widget #flickr_badge_uber_wrapper a:visited{color:rgba(255,255,255,.8)}#footer-widgets a:hover,#colophon a:hover,#footer-widgets .widget #flickr_badge_uber_wrapper a:hover{color:rgba(255,255,255,1)}#footer-widgets .widget_archive>ul,#footer-widgets .widget_archive li,#footer-widgets .widget_authors ul ul li,#footer-widgets .widget_categories>ul,#footer-widgets .widget_categories li,#footer-widgets .widget_goodreads div[class^="gr_custom_each_container"],#footer-widgets .widget_goodreads div[class^="gr_custom_container"],#footer-widgets .widget_jp_blogs_i_follow>ol,#footer-widgets .widget_jp_blogs_i_follow li,#footer-widgets .widget_jetpack_posts_i_like>ul,#footer-widgets .widget_jetpack_posts_i_like li,#footer-widgets .widget_links>ul,#footer-widgets .widget_links li,#footer-widgets .widget_meta>ul,#footer-widgets .widget_meta li,#footer-widgets .widget_nav_menu>ul,#footer-widgets .widget_nav_menu li,#footer-widgets .widget_pages>ul,#footer-widgets .widget_pages li,#footer-widgets .widget_recent_comments>ul,#footer-widgets .widget_recent_comments li,#footer-widgets .widget_recent_entries>ul,#footer-widgets .widget_recent_entries li,#footer-widgets .widget_rss>ul,#footer-widgets .widget_rss li,#footer-widgets .widget_rss_links>ul,#footer-widgets .widget_rss_links li,#footer-widgets .widget.top_rated #top_posts,#footer-widgets .widget.top_rated li,#footer-widgets .widget_top-clicks>ul,#footer-widgets .widget_top-clicks li,#footer-widgets .widget_top-posts>ul,#footer-widgets .widget_top-posts li,#footer-widgets hr{border-color:rgba(255,255,255,.3)}#footer-widgets .wrap{border-color:rgba(255,255,255,.2)}body{background-color:#dee7e6}#page{border-color:#c0d2d0}.main-navigation a,#featured-post-trio article h2 a,.entry-title a,.nav-links .nav-title,.menu-toggle{color:#333}pre,.blog #primary .format-quote,.archive #primary .format-quote,.single #primary .format-quote,#footer-widgets,#colophon{background-color:#333}a,.search-form.hover-button label:before,.main-navigation a:focus,.main-navigation a:hover,.widget #flickr_badge_uber_wrapper a:hover,.widget #flickr_badge_uber_wrapper a:link,.widget #flickr_badge_uber_wrapper a:active,.widget #flickr_badge_uber_wrapper a:visited,.site-title a,.slideshow .prev-slide:hover,.slideshow .next-slide:hover,#featured-post-trio article h2 a:hover,.entry-title a:hover,.blog #primary .format-aside .entry-title a:hover,.archive #primary .format-aside .entry-title a:hover,.blog #primary .format-audio .entry-title a:hover,.archive #primary .format-audio .entry-title a:hover,.blog #primary .format-image .entry-title a:hover,.archive #primary .format-image .entry-title a:hover,.blog #primary .format-link .entry-title a:hover,.archive #primary .format-image .entry-title a:hover,.comment-metadata .edit-link a,.reply a,.comment-navigation .nav-links a,.comment-respond #reply-title small,.error404 .widget_tag_cloud a:hover,#secondary .widget a:hover,#secondary .widget_tag_cloud a:hover,#secondary .wp_widget_tag_cloud a:hover{color:#cf2424}button,input[type="button"],input[type="reset"],input[type="submit"],.featured-post,.page-links a:hover .page-links-num,.entry-audio .mejs-container,.entry-audio .mejs-container .mejs-controls,.entry-content .mejs-audio .mejs-controls .mejs-time-rail .mejs-time-current,.bypostauthor .avatar-container:before,#infinite-handle span button,.posts-navigation .nav-previous a,.posts-navigation .nav-next a{background-color:#cf2424}.page-links a:hover .page-links-num{border-color:#cf2424}</style>
<link rel="icon" href="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=32" sizes="32x32" />
<link rel="icon" href="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=180" />
<meta name="msapplication-TileImage" content="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=250" />
</head>

<body class="post-template-default single single-post postid-3807 single-format-standard custom-background mp6 customizer-styles-applied user-background has-header-image highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

		<div class="wrap">
			<div class="site-branding">
										<a href="https://freckledfoolery.wordpress.com/">
							<img src="https://freckledfoolery.files.wordpress.com/2017/08/freckled-foolery-2.png" width="1160" height="250" alt="" class="header-image">
						</a>
										<p class="site-title"><a href="https://freckledfoolery.wordpress.com/" rel="home">Freckled Foolery</a></p>
							</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-1610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1610"><a href="https://freckledfoolery.wordpress.com/about/">About</a></li>
<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="https://www.goodreads.com/review/list/619057?shelf=read&#038;utm_campaign=mybooksnav&#038;utm_content=mybooks_cta&#038;utm_medium=web&#038;utm_source=homepage">Goodreads</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://freckledfoolery.wordpress.com/contact/">Contact</a></li>
</ul></div>				</nav><!-- #site-navigation -->
					</div><!-- .wrap -->
	</header><!-- #masthead -->

	
		

		

		<div id="content" class="site-content">
			<div class="wrap">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-3807" class="post-3807 post type-post status-publish format-standard hentry category-daily tag-brothers tag-books tag-music tag-computer tag-the-sims-2">

	
	<header class="entry-header">
		
		<h2 class="entry-title">Roxanne</h2>
				<div class="entry-meta">
			<span class="posted-on"><span>Published on <a href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/" rel="bookmark"><time class="entry-date published" datetime="2017-09-05T08:15:09+00:00">September 5, 2017</time><time class="updated" datetime="2017-09-05T08:15:59+00:00">September 5, 2017</time></a></span></span> <span class="byline">by <span class="author vcard"><a class="url fn n" href="https://freckledfoolery.wordpress.com/author/freckledfoolery/">Angie</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->


			<div class="entry-content">

			<p>I haven&#8217;t had a new computer in years. I bought the last one around 2009; it was an open box special, heavily discounted from Best Buy. I remember being ecstatic when I brought it home. It had a brand name. It had stuff pre-installed that I could gleefully mess around with for a while and then gripe about later (&#8220;Seriously, you wouldn&#8217;t believe the amount of bloatware on that thing!&#8221;). But it was a hassle <span id="more-3807"></span>from the moment I turned it on. For no reason at all, it would just randomly shut down. It did this from day one, and usually at the most inopportune times. I was forced to start saving my Sims 2 game every five minutes when I was building and decorating because let me tell you, a lot can change in those five minutes and you want to spare yourself all the repetitive work you can.</p>
<p>Considering the fact that the computer is an entirely inanimate object, I have gotten pretty seriously pissed at it over the years. For a time when I was doing website and program coding, I very nearly threw the thing out the window every single day. But since I couldn&#8217;t afford to do that, I commiserated with other people who sat in front of computers all day, and we came up with progressively more awful things to say about the systems that sat a few feet away and were unable to defend themselves. We giggled maniacally, and I have no doubt that we were more than a little off kilter. Thankfully, I no longer do the programming thing at all, and html/css have long since stopped making me crazy &#8212; I don&#8217;t cuss nearly so often anymore. After ten years of this, I think I&#8217;ve become immune to disappointment.</p>
<p>Of course, it hasn&#8217;t just been inconveniences during gaming. No, I&#8217;ve lost all <em>kinds</em> of data to file corruption caused by frequent and sudden shutdowns. I have hundreds of digital picture files that refuse to be moved from the hard drive. When I try to copy them elsewhere, I get notifications about bad sectors, bad file systems, blah blah blah. Thank god all the photos I have apparently lost are from a 13-year window of time that I&#8217;d just as soon forget. But the music files&#8230;I&#8217;ll admit it, those are the losses that really do me in. I can&#8217;t tell you how many times I&#8217;ve lost stuff over the years. Like, a LOT of stuff. And it seems to magically happen overnight, for no reason at all. I just get up one morning and suddenly I&#8217;ve gone from 45,000 tracks to 10,000. It really screws with your head after a while. You start to wonder if the technology really IS out to get you, or if Big Brother is a real guy and this is your back room torture.</p>
<p>My point is, I spent a lot of years expecting the worst out of my computer.</p>
<p><img data-attachment-id="3853" data-permalink="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/img_2881/" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/09/img_2881.jpg?w=260&#038;h=347" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504598805&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2881" data-image-description="" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/09/img_2881.jpg?w=260&#038;h=347?w=225" data-large-file="https://freckledfoolery.files.wordpress.com/2017/09/img_2881.jpg?w=260&#038;h=347?w=760" class="  wp-image-3853 alignleft" src="https://freckledfoolery.files.wordpress.com/2017/09/img_2881.jpg?w=260&#038;h=347" alt="IMG_2881" width="260" height="347" srcset="https://freckledfoolery.files.wordpress.com/2017/09/img_2881.jpg?w=260&amp;h=347 260w, https://freckledfoolery.files.wordpress.com/2017/09/img_2881.jpg?w=520&amp;h=694 520w, https://freckledfoolery.files.wordpress.com/2017/09/img_2881.jpg?w=113&amp;h=150 113w, https://freckledfoolery.files.wordpress.com/2017/09/img_2881.jpg?w=225&amp;h=300 225w" sizes="(max-width: 260px) 100vw, 260px" /></p>
<p>But at this very moment, it sits unplugged and permanently dark on the floor of my closet because MY AWESOME LITTLE BROTHER BUILT ME A NEW ONE from his spare parts, and I have spent the last two days loading that bad girl up with all the files its little 1.5 TB hard drive can handle.</p>
<p>Meet <a href="https://www.azlyrics.com/lyrics/police/roxanne.html" target="_blank" rel="noopener">Roxanne</a>, y&#8217;all. She has no choice but to turn on her red light. All three of them.</p>
<p>This morning, I&#8217;m finishing up the iTunes import (~40,000 tracks), and yesterday I did the 1200 book Calibre import and conversion. Also yesterday, I downloaded and installed Sims 2, 3, and 4 (along with about 30GB of custom content) and spent an hour searching for solutions to a strange issue wherein the Sims 2 patently refused to notice my high-end graphics card and instead rendered everything as though I had no card at all. I ended up actually rewriting several lines of code in the game&#8217;s programming, laughing maniacally, and yelling for EA to &#8220;suck it.&#8221;</p>
<p>Today, I think I might actually play a little. Maybe I&#8217;ll even start a <a href="https://www.simslegacychallenge.com/legacy-challenge-rules/sims-2-legacy-challenge-rules-core/" target="_blank" rel="noopener">legacy family</a>, now that I have hope of actually seeing it through more than a few generations before my computer decides to (randomly and without cause) bork the game.</p>
<p>I really don&#8217;t know how I&#8217;m going to deal with all this entirely-as-expected computing that&#8217;s coming my way, y&#8217;all. I feel like I should be having a party. Or singing Gloria Estefan&#8217;s &#8220;Coming Out of the Dark&#8221; at the top of my lungs. I&#8217;m doing at least one of those today, though. Definitely.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3807" class="share-facebook sd-button share-icon" href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3807" class="share-twitter sd-button share-icon" href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3807" class="share-google-plus-1 sd-button share-icon" href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3807" class="share-pinterest sd-button share-icon" href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-132546301-3807-59b0263392730' data-src='//widgets.wp.com/likes/#blog_id=132546301&amp;post_id=3807&amp;origin=freckledfoolery.wordpress.com&amp;obj_id=132546301-3807-59b0263392730' data-name='like-post-frame-132546301-3807-59b0263392730'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			
		</div><!-- .entry-content -->
	
	<footer class="entry-footer">
		<span class="cat-links">Categories <a href="https://freckledfoolery.wordpress.com/category/daily/" rel="category tag">daily</a></span><span class="sep">&bull;</span><span class="tags-links">Tags <a href="https://freckledfoolery.wordpress.com/tag/brothers/" rel="tag">brothers</a>, <a href="https://freckledfoolery.wordpress.com/tag/books/" rel="tag">books</a>, <a href="https://freckledfoolery.wordpress.com/tag/music/" rel="tag">music</a>, <a href="https://freckledfoolery.wordpress.com/tag/computer/" rel="tag">computer</a>, <a href="https://freckledfoolery.wordpress.com/tag/the-sims-2/" rel="tag">the sims 2</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://freckledfoolery.wordpress.com/2017/09/01/coffee-and-sixlets/" rel="prev"><span class="nav-subtitle">Previous</span> <span class="nav-title">Coffee and Sixlets</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			3 thoughts on &ldquo;<span>Roxanne</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-169" class="comment byuser comment-author-sunshinysa even thread-even depth-1 highlander-comment">
			<article id="div-comment-169" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/d70f6fe6f330eefe5c1975c9c0633da7?s=90&#038;d=identicon&#038;r=PG' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://sunshinysasite.wordpress.com/' rel='external nofollow' class='url'>sunshinysa</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/#comment-169">
							<time datetime="2017-09-05T08:26:22+00:00">
								September 5, 2017 at 8:26 AM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Bless your brother&#8230;. and Roxanne is a good name!   Kind regards, kavita</p>
<p id="comment-like-169" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/?like_comment=169&#038;_wpnonce=6043b4e4bb" class="comment-like-link needs-login" rel="nofollow" data-blog="132546301"><span>Like</span></a><span id="comment-like-count-169" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/09/05/roxanne/?replytocom=169#respond' onclick='return addComment.moveForm("div-comment-169", "169", "respond", "3807")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-170" class="comment byuser comment-author-mcwilson1956 odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-170" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/397c35ab9ddb1c60f70f0d8a472d223a?s=90&#038;d=identicon&#038;r=PG' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://mcwilson1956.wordpress.com' rel='external nofollow' class='url'>Maggie Wilson</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/#comment-170">
							<time datetime="2017-09-05T11:03:17+00:00">
								September 5, 2017 at 11:03 AM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I recall the feeling of betrayal that I felt when I learned that electronic storage has a shelf life. And not a long one, either. That doesn&#8217;t seem right, does it?<br />
Happy new computer &#8211; may you and Roxanne have a LONG and contented life together!</p>
<p id="comment-like-170" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/?like_comment=170&#038;_wpnonce=607308b2b7" class="comment-like-link needs-login" rel="nofollow" data-blog="132546301"><span>Like</span></a><span id="comment-like-count-170" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/09/05/roxanne/?replytocom=170#respond' onclick='return addComment.moveForm("div-comment-170", "170", "respond", "3807")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-171" class="comment byuser comment-author-freckledfoolery bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-171" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1bd6228eb177bf3364c01e677c91aaf8?s=90&#038;d=identicon&#038;r=PG' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://freckledfoolery.wordpress.com' rel='external nofollow' class='url'>Angie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/#comment-171">
							<time datetime="2017-09-05T11:19:27+00:00">
								September 5, 2017 at 11:19 AM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Me, too!  And you KNOW someone somewhere has non-degradable storage that they&#8217;re just not sharing with us average joes so they can keep making us buy stuff.</p>
<p id="comment-like-171" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://freckledfoolery.wordpress.com/2017/09/05/roxanne/?like_comment=171&#038;_wpnonce=29dd0e4de4" class="comment-like-link needs-login" rel="nofollow" data-blog="132546301"><span>Like</span></a><span id="comment-like-count-171" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/09/05/roxanne/?replytocom=171#respond' onclick='return addComment.moveForm("div-comment-171", "171", "respond", "3807")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/05/roxanne/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://freckledfoolery.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c3624a8a7a" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/roxanne/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ffreckledfoolery.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='3807' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b7d237d32" /></p>
<input type="hidden" name="genseq" value="1504716339" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com/editors-picks/" class="" rel="httpswordpresscomdiscover" target="_blank"><img width="250" height="250" src="https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png" class="image wp-image-780  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png 250w, https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="780" data-permalink="https://freckledfoolery.wordpress.com/discover-badge-circle2x/" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle2x" data-image-description="" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png?w=250" data-large-file="https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png?w=250" /></a></aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://freckledfoolery.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://freckledfoolery.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://freckledfoolery.wordpress.com/2017/07/'>July 2017</a></li>
		</ul>
		</aside><aside id="text-14" class="widget widget_text"><h3 class="widget-title">Favorite Posts</h3>			<div class="textwidget"><p><a href="https://freckledfoolery.wordpress.com/2017/08/13/ill-just-be-over-here-hiding-under-my-blanket-reading/">I&#8217;ll just be over here hiding under my blanket, reading.</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/08/08/partners/">Partners</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/08/07/escape-from-the-land-of-fog/">Escape from the Land of Fog</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/08/04/i-am-from/">I am from&#8230;</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/08/02/dear-step-son/">Dear Step-son&#8230;</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/31/stereo-dreams/">Stereo Dreams</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/27/non-practicing/">Non-practicing</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/25/the-big-dog-and-the-blind-boy/">The big dog and the blind boy</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/23/the-old-green-singers/">The Old Green Singers</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/20/in-my-kingdom-there-shall-be-a-ban/">In my kingdom, there shall be a ban.</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/18/an-impossible-to-describe-once-in-a-lifetime-if-youre-lucky-kind-of-love/">An impossible-to-describe, once-in-a-lifetime (if you&#8217;re lucky) kind of love</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/16/the-brothers-three/">The Brothers Three</a></p>
</div>
		</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href="https://freckledfoolery.wordpress.com/tag/afghan/" class="tag-cloud-link tag-link-197041 tag-link-position-1" style="font-size: 9.7684210526316pt;" aria-label="afghan (3 items)">afghan</a>
<a href="https://freckledfoolery.wordpress.com/tag/age-of-trump/" class="tag-cloud-link tag-link-508681466 tag-link-position-2" style="font-size: 13.452631578947pt;" aria-label="age of trump (6 items)">age of trump</a>
<a href="https://freckledfoolery.wordpress.com/tag/alcoholism/" class="tag-cloud-link tag-link-15633 tag-link-position-3" style="font-size: 8pt;" aria-label="alcoholism (2 items)">alcoholism</a>
<a href="https://freckledfoolery.wordpress.com/tag/birthday/" class="tag-cloud-link tag-link-5129 tag-link-position-4" style="font-size: 8pt;" aria-label="birthday (2 items)">birthday</a>
<a href="https://freckledfoolery.wordpress.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-5" style="font-size: 17.284210526316pt;" aria-label="books (12 items)">books</a>
<a href="https://freckledfoolery.wordpress.com/tag/bookshelves/" class="tag-cloud-link tag-link-54194 tag-link-position-6" style="font-size: 12.421052631579pt;" aria-label="bookshelves (5 items)">bookshelves</a>
<a href="https://freckledfoolery.wordpress.com/tag/brothers/" class="tag-cloud-link tag-link-4451 tag-link-position-7" style="font-size: 14.189473684211pt;" aria-label="brothers (7 items)">brothers</a>
<a href="https://freckledfoolery.wordpress.com/tag/calories/" class="tag-cloud-link tag-link-243044 tag-link-position-8" style="font-size: 9.7684210526316pt;" aria-label="calories (3 items)">calories</a>
<a href="https://freckledfoolery.wordpress.com/tag/cats/" class="tag-cloud-link tag-link-306 tag-link-position-9" style="font-size: 14.926315789474pt;" aria-label="cats (8 items)">cats</a>
<a href="https://freckledfoolery.wordpress.com/tag/chromebook/" class="tag-cloud-link tag-link-4645587 tag-link-position-10" style="font-size: 9.7684210526316pt;" aria-label="chromebook (3 items)">chromebook</a>
<a href="https://freckledfoolery.wordpress.com/tag/coffee/" class="tag-cloud-link tag-link-16166 tag-link-position-11" style="font-size: 9.7684210526316pt;" aria-label="coffee (3 items)">coffee</a>
<a href="https://freckledfoolery.wordpress.com/tag/computer/" class="tag-cloud-link tag-link-258 tag-link-position-12" style="font-size: 9.7684210526316pt;" aria-label="computer (3 items)">computer</a>
<a href="https://freckledfoolery.wordpress.com/tag/devil-kitty/" class="tag-cloud-link tag-link-15368613 tag-link-position-13" style="font-size: 9.7684210526316pt;" aria-label="devil kitty (3 items)">devil kitty</a>
<a href="https://freckledfoolery.wordpress.com/tag/driving/" class="tag-cloud-link tag-link-399 tag-link-position-14" style="font-size: 11.242105263158pt;" aria-label="driving (4 items)">driving</a>
<a href="https://freckledfoolery.wordpress.com/tag/ice-cream/" class="tag-cloud-link tag-link-90804 tag-link-position-15" style="font-size: 12.421052631579pt;" aria-label="ice cream (5 items)">ice cream</a>
<a href="https://freckledfoolery.wordpress.com/tag/interwebs/" class="tag-cloud-link tag-link-508661 tag-link-position-16" style="font-size: 13.452631578947pt;" aria-label="interwebs (6 items)">interwebs</a>
<a href="https://freckledfoolery.wordpress.com/tag/iphone/" class="tag-cloud-link tag-link-106595 tag-link-position-17" style="font-size: 12.421052631579pt;" aria-label="iphone (5 items)">iphone</a>
<a href="https://freckledfoolery.wordpress.com/tag/jewish/" class="tag-cloud-link tag-link-33091 tag-link-position-18" style="font-size: 8pt;" aria-label="jewish (2 items)">jewish</a>
<a href="https://freckledfoolery.wordpress.com/tag/lesbian/" class="tag-cloud-link tag-link-23248 tag-link-position-19" style="font-size: 9.7684210526316pt;" aria-label="lesbian (3 items)">lesbian</a>
<a href="https://freckledfoolery.wordpress.com/tag/lgbt/" class="tag-cloud-link tag-link-10257 tag-link-position-20" style="font-size: 8pt;" aria-label="lgbt (2 items)">lgbt</a>
<a href="https://freckledfoolery.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-21" style="font-size: 9.7684210526316pt;" aria-label="love (3 items)">love</a>
<a href="https://freckledfoolery.wordpress.com/tag/mom/" class="tag-cloud-link tag-link-15967 tag-link-position-22" style="font-size: 17.873684210526pt;" aria-label="mom (13 items)">mom</a>
<a href="https://freckledfoolery.wordpress.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-23" style="font-size: 14.189473684211pt;" aria-label="music (7 items)">music</a>
<a href="https://freckledfoolery.wordpress.com/tag/nintendo/" class="tag-cloud-link tag-link-1915 tag-link-position-24" style="font-size: 8pt;" aria-label="nintendo (2 items)">nintendo</a>
<a href="https://freckledfoolery.wordpress.com/tag/notebook-love/" class="tag-cloud-link tag-link-27311421 tag-link-position-25" style="font-size: 8pt;" aria-label="notebook love (2 items)">notebook love</a>
<a href="https://freckledfoolery.wordpress.com/tag/old-green/" class="tag-cloud-link tag-link-31830055 tag-link-position-26" style="font-size: 9.7684210526316pt;" aria-label="old green (3 items)">old green</a>
<a href="https://freckledfoolery.wordpress.com/tag/online-journaling/" class="tag-cloud-link tag-link-5518135 tag-link-position-27" style="font-size: 12.421052631579pt;" aria-label="online journaling (5 items)">online journaling</a>
<a href="https://freckledfoolery.wordpress.com/tag/opendiary/" class="tag-cloud-link tag-link-3287123 tag-link-position-28" style="font-size: 8pt;" aria-label="opendiary (2 items)">opendiary</a>
<a href="https://freckledfoolery.wordpress.com/tag/phone-pic/" class="tag-cloud-link tag-link-139157 tag-link-position-29" style="font-size: 12.421052631579pt;" aria-label="phone pic (5 items)">phone pic</a>
<a href="https://freckledfoolery.wordpress.com/tag/postaday/" class="tag-cloud-link tag-link-9625683 tag-link-position-30" style="font-size: 22pt;" aria-label="postaday (26 items)">postaday</a>
<a href="https://freckledfoolery.wordpress.com/tag/profanity/" class="tag-cloud-link tag-link-87351 tag-link-position-31" style="font-size: 9.7684210526316pt;" aria-label="profanity (3 items)">profanity</a>
<a href="https://freckledfoolery.wordpress.com/tag/radio/" class="tag-cloud-link tag-link-275 tag-link-position-32" style="font-size: 8pt;" aria-label="radio (2 items)">radio</a>
<a href="https://freckledfoolery.wordpress.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-33" style="font-size: 9.7684210526316pt;" aria-label="religion (3 items)">religion</a>
<a href="https://freckledfoolery.wordpress.com/tag/religious-studies/" class="tag-cloud-link tag-link-340257 tag-link-position-34" style="font-size: 8pt;" aria-label="religious studies (2 items)">religious studies</a>
<a href="https://freckledfoolery.wordpress.com/tag/shopping/" class="tag-cloud-link tag-link-1508 tag-link-position-35" style="font-size: 8pt;" aria-label="shopping (2 items)">shopping</a>
<a href="https://freckledfoolery.wordpress.com/tag/singing/" class="tag-cloud-link tag-link-4449 tag-link-position-36" style="font-size: 12.421052631579pt;" aria-label="singing (5 items)">singing</a>
<a href="https://freckledfoolery.wordpress.com/tag/sister/" class="tag-cloud-link tag-link-127441 tag-link-position-37" style="font-size: 12.421052631579pt;" aria-label="sister (5 items)">sister</a>
<a href="https://freckledfoolery.wordpress.com/tag/sixlets/" class="tag-cloud-link tag-link-16505112 tag-link-position-38" style="font-size: 9.7684210526316pt;" aria-label="sixlets (3 items)">sixlets</a>
<a href="https://freckledfoolery.wordpress.com/tag/smoking/" class="tag-cloud-link tag-link-52420 tag-link-position-39" style="font-size: 13.452631578947pt;" aria-label="smoking (6 items)">smoking</a>
<a href="https://freckledfoolery.wordpress.com/tag/st-louis/" class="tag-cloud-link tag-link-10024 tag-link-position-40" style="font-size: 8pt;" aria-label="st. louis (2 items)">st. louis</a>
<a href="https://freckledfoolery.wordpress.com/tag/step-parenting/" class="tag-cloud-link tag-link-105139 tag-link-position-41" style="font-size: 14.189473684211pt;" aria-label="step-parenting (7 items)">step-parenting</a>
<a href="https://freckledfoolery.wordpress.com/tag/tea/" class="tag-cloud-link tag-link-9038 tag-link-position-42" style="font-size: 8pt;" aria-label="tea (2 items)">tea</a>
<a href="https://freckledfoolery.wordpress.com/tag/teenager/" class="tag-cloud-link tag-link-72646 tag-link-position-43" style="font-size: 9.7684210526316pt;" aria-label="teenager (3 items)">teenager</a>
<a href="https://freckledfoolery.wordpress.com/tag/the-west-wing/" class="tag-cloud-link tag-link-3060 tag-link-position-44" style="font-size: 9.7684210526316pt;" aria-label="the west wing (3 items)">the west wing</a>
<a href="https://freckledfoolery.wordpress.com/tag/truck/" class="tag-cloud-link tag-link-97259 tag-link-position-45" style="font-size: 8pt;" aria-label="truck (2 items)">truck</a>
<a href="https://freckledfoolery.wordpress.com/tag/tv/" class="tag-cloud-link tag-link-462 tag-link-position-46" style="font-size: 14.189473684211pt;" aria-label="tv (7 items)">tv</a>
<a href="https://freckledfoolery.wordpress.com/tag/video-games/" class="tag-cloud-link tag-link-1914 tag-link-position-47" style="font-size: 8pt;" aria-label="video games (2 items)">video games</a>
<a href="https://freckledfoolery.wordpress.com/tag/weight-loss/" class="tag-cloud-link tag-link-2303 tag-link-position-48" style="font-size: 11.242105263158pt;" aria-label="weight loss (4 items)">weight loss</a>
<a href="https://freckledfoolery.wordpress.com/tag/wp-discover/" class="tag-cloud-link tag-link-572210397 tag-link-position-49" style="font-size: 8pt;" aria-label="wp discover (2 items)">wp discover</a>
<a href="https://freckledfoolery.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-50" style="font-size: 16.252631578947pt;" aria-label="writing (10 items)">writing</a></div></aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://freckledfoolery.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="follow_button_widget-9" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://freckledfoolery.wordpress.com" data-blog="https://freckledfoolery.wordpress.com" data-lang="en" >Follow Freckled Foolery on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="250" src="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png" class="image wp-image-3147  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png 250w, https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="3147" data-permalink="https://freckledfoolery.wordpress.com/cropped-anitae280a8black-png/" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-anitae280a8black.png" data-image-description="&lt;p&gt;https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png&lt;/p&gt;
" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=250" data-large-file="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=250" /></aside></div><!-- #secondary -->
		</div><!-- .wrap -->
	</div><!-- #content -->

			<div id="footer-widgets" class="widget-one" role="complementary">
			<div class="wrap">
				<div class="grid-layout">
					<aside id="text-12" class="widget widget_text">			<div class="textwidget"><p>© Angela Cross and Freckled Foolery, 2001-2017. Unauthorized use and/or duplication of this material without express and written permission from this site’s author and owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Angela Cross and Freckled Foolery with appropriate and specific direction to the original content.</p>
</div>
		</aside>				</div>
			</div><!-- .wrap -->
		</div><!-- #footer-widgets -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</div><!-- .site-info -->
		</div><!-- .wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d70f6fe6f330eefe5c1975c9c0633da7">
	</div>
	<div class="grofile-hash-map-397c35ab9ddb1c60f70f0d8a472d223a">
	</div>
	<div class="grofile-hash-map-1bd6228eb177bf3364c01e677c91aaf8">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/freckledfoolery.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/freckledfoolery.wordpress.com\/wp-login.php?action=logout&_wpnonce=2f8ce4e7a2","homeURL":"https:\/\/freckledfoolery.wordpress.com\/","postID":"3807","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="132546301" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://freckledfoolery.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Freckled Foolery" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8d2ff7020d" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/roxanne/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/freckledfoolery.wordpress.com\/2017\/09\/05\/roxanne\/":3807};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var toujours_script_strings = {"next_link":"Next Slide","previous_link":"Previous Slide"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"132546301","siteName":"Freckled Foolery","siteURL":"http:\/\/freckledfoolery.wordpress.com","icon":"<img alt='' src='https:\/\/freckledfoolery.files.wordpress.com\/2017\/08\/cropped-anitae280a8black.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/toujours","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/freckledfoolery.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F09%2F05%2Froxanne%2F","themeURL":"https:\/\/wordpress.com\/theme\/toujours\/","xhrURL":"https:\/\/freckledfoolery.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a6f5015530","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"27ab3ca27f\" \/>","referer":"https:\/\/freckledfoolery.wordpress.com\/2017\/09\/05\/roxanne\/","canFollow":"1","feedID":"68653954","statusMessage":"","customizeLink":"https:\/\/freckledfoolery.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F09%2F05%2Froxanne%2F","postID":"3807","shortlink":"http:\/\/wp.me\/s8Y9lz-roxanne","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/freckledfoolery.wordpress.com\/3807","statsLink":"https:\/\/wordpress.com\/stats\/post\/3807\/freckledfoolery.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Toujours","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 315 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/freckledfoolery.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F09%2F05%2Froxanne%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/freckledfoolery.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"fbbf5c3b63","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/freckledfoolery.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F09%2F05%2Froxanne%2F","blog_id":"132546301","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=132546301&v=wpcom&tz=-5&user_id=0&subd=freckledfoolery","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkt1uwyAMhV9ohLbTfm6mPcpEwElNADMMaff2I6vSZlMUdVdYxz6HTwZ5ikJTyBCytCwNjKghnhvLD3LR8kVEV3oMLB0OwPKzQIGjCsZB2hjW5H2VxMVkJ3cr+YQR/mP6Jfw15iP4OhZLKzMVSyX9eGwlTF9N5+DMDs2NEoN2xVyC0ase2JEyYBqP4c7soEbsVUa618ADxkofBtGRLiw6PK/heMUUKvT9JL2jVrm1rHlnCaJbTVwsXJnaF61KE0GGVCtBI6SEU9hV20rQ0zamhGu1BsXxxrHUL481v9lyau17qESFwUkLOSo9iFnY4huQPWTx2OzkR71ZdpT8xnwkzqJzCpPko0oY+vmspnf/tn/aHZ5f9y+Hnf0GPOE43A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "freckledfoolery.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'132546301','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'132546301','v':'wpcom','tz':'-5','user_id':'0','post':'3807','subd':'freckledfoolery'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mJVY3bm9aR3VCbS9mWm1pRyZuJS1LX1t5QmRXZzE3RC9rQWZHK1FjbDltdWdaMVFFZTcxUGVHLWR0WTJoOGJGV3hNJXF6Rk12aF8lfi10N09RRzFBQWEtaGhCcS0rWmJUTXolcXZob3FHYzFwRG1GLCwyZm15dEcvcHBSQ3VmU3Y4fC14VH5ENHRXYTVTOEp0RmNnUzV+fiZpXV94K0NnbzJlX2Z3S0NhYT1ZbkJmZHhTW0V4b01LdmhjaEp1ODJMVHl+Z193ZE5vU3NyYT9KWCVFWUtGakNDdThiNFQ9fHJfb0w4NEIyZDJuMkhQMyt6MUl0YUF4OGh4JVYyODRUb1NkYktbQUR5enlNTnBPbHkxTEg/b09WU1A3eV8yZ3B8SEd5U3o2dWxQJm1uUD9lLA=='}]);
_stq.push([ 'clickTrackerInit', '132546301', '3807' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
