<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://freckledfoolery.wordpress.com/xmlrpc.php">

<title>How we do cheap &#8211; Freckled Foolery</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","PT+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Freckled Foolery &raquo; Feed" href="https://freckledfoolery.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Freckled Foolery &raquo; Comments Feed" href="https://freckledfoolery.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Freckled Foolery &raquo; How we do&nbsp;cheap Comments Feed" href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj90OgjAMhV/I2ZAo4oXxWWA0MFjZQrsgb+8GwcSf4M1y2pxvPQcmr7QbBAcBCsrb0JiBYfLakWIyFueP6aiZD/Abs6ZHhg7Fl7pXy7Rn127EuCdfSnIQ1qZEixRte9hk6gYl4rxpJfjYRcjn26Ek2xhvN9nauKr8iMwqvmQCKWljtj+NKKVfqy8B3zYramBwYiLNL/H153oKfKhAXOhcGBlYZovJeadbdrrmxSUrzln3BBb8qWQ=' type='text/css' media='all' />
<link rel='stylesheet' id='toujours-fonts-css'  href='https://fonts.googleapis.com/css?family=Alegreya+Sans%3A300%2C500%2C300italic%2C500italic%7CMerriweather%3A700italic%2C400%2C400italic%2C700%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jcEOAiEMRH9IbFAT9WD8ll2s2A1QQkuIfy/GC8a4t3mZeRlo2ThOikkhVpND9ZQEPCYs1Is/cetENjC4+sCIArnOoFwXrkWAkgPRZ0DTsuP44wx/jW4eVUDY0RTM526ENdkjm8BuUuL0BeYeJiprasE5sO/RQ18N+Jau8WIP5+PuZO3eLi+XaW/k' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://freckledfoolery.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sometimes we stare at the&nbsp;sun.' href='https://freckledfoolery.wordpress.com/2017/08/21/sometimes-we-stare-at-the-sun/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/" />
<link rel='shortlink' href='http://wp.me/p8Y9lz-Sg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F08%2F24%2Fhow-we-do-cheap%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F08%2F24%2Fhow-we-do-cheap%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How we do cheap" />
<meta property="og:url" content="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/" />
<meta property="og:description" content="In the past couple of days, I&#8217;ve been thinking a lot about what it was like being poor.  Over the years, I&#8217;ve heard Mama say several times that she wishes she knew then what she knows n…" />
<meta property="article:published_time" content="2017-08-24T20:48:21+00:00" />
<meta property="article:modified_time" content="2017-08-24T21:42:23+00:00" />
<meta property="og:site_name" content="Freckled Foolery" />
<meta property="og:image" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1638.jpg" />
<meta property="og:image:secure_url" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1638.jpg" />
<meta property="og:image" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1639.jpg" />
<meta property="og:image:secure_url" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1639.jpg" />
<meta property="og:image" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1640.jpg" />
<meta property="og:image:secure_url" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1640.jpg" />
<meta property="og:image" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1641.jpg" />
<meta property="og:image:secure_url" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1641.jpg" />
<meta property="og:image" content="https://freckledfoolery.files.wordpress.com/2017/08/img_0474.jpg" />
<meta property="og:image:secure_url" content="https://freckledfoolery.files.wordpress.com/2017/08/img_0474.jpg" />
<meta property="og:image" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1593.jpg" />
<meta property="og:image:secure_url" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1593.jpg" />
<meta property="og:image" content="https://freckledfoolery.files.wordpress.com/2017/08/img_2820.jpg" />
<meta property="og:image:secure_url" content="https://freckledfoolery.files.wordpress.com/2017/08/img_2820.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="How we do&nbsp;cheap" />
<meta name="twitter:image0" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1638.jpg?w=640" />
<meta name="twitter:image1" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1639.jpg?w=640" />
<meta name="twitter:image2" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1640.jpg?w=640" />
<meta name="twitter:image3" content="https://freckledfoolery.files.wordpress.com/2017/08/img_1641.jpg?w=640" />
<meta name="twitter:card" content="gallery" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://freckledfoolery.wordpress.com/osd.xml" title="Freckled Foolery" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#dee7e6" />
<meta name="application-name" content="Freckled Foolery" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Smartass girl in a dumbass world." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://freckledfoolery.wordpress.com/feed/;icon-uri=https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="How we do&nbsp;cheap | Freckled Foolery on WordPress.com" />
<meta name="description" content="In the past couple of days, I&#039;ve been thinking a lot about what it was like being poor.  Over the years, I&#039;ve heard Mama say several times that she wishes she knew then what she knows now--that nowadays she&#039;d be a lot better at poverty.  I think I would be, too. I lucked out with&hellip;" />
	<style type="text/css">
			.site-title,
		#tagline {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dee7e6; }
</style>
<link rel="amphtml" href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">#footer-widgets,#colophon{color:rgba(255,255,255,.7)}#colophon .jetpack-social-navigation li a,#footer-widgets h3,#colophon h3{color:rgba(255,255,255,.8)}#footer-widgets a,#colophon a,#footer-widgets .widget #flickr_badge_uber_wrapper a:link,#footer-widgets .widget #flickr_badge_uber_wrapper a:active,#footer-widgets .widget #flickr_badge_uber_wrapper a:visited{color:rgba(255,255,255,.8)}#footer-widgets a:hover,#colophon a:hover,#footer-widgets .widget #flickr_badge_uber_wrapper a:hover{color:rgba(255,255,255,1)}#footer-widgets .widget_archive>ul,#footer-widgets .widget_archive li,#footer-widgets .widget_authors ul ul li,#footer-widgets .widget_categories>ul,#footer-widgets .widget_categories li,#footer-widgets .widget_goodreads div[class^="gr_custom_each_container"],#footer-widgets .widget_goodreads div[class^="gr_custom_container"],#footer-widgets .widget_jp_blogs_i_follow>ol,#footer-widgets .widget_jp_blogs_i_follow li,#footer-widgets .widget_jetpack_posts_i_like>ul,#footer-widgets .widget_jetpack_posts_i_like li,#footer-widgets .widget_links>ul,#footer-widgets .widget_links li,#footer-widgets .widget_meta>ul,#footer-widgets .widget_meta li,#footer-widgets .widget_nav_menu>ul,#footer-widgets .widget_nav_menu li,#footer-widgets .widget_pages>ul,#footer-widgets .widget_pages li,#footer-widgets .widget_recent_comments>ul,#footer-widgets .widget_recent_comments li,#footer-widgets .widget_recent_entries>ul,#footer-widgets .widget_recent_entries li,#footer-widgets .widget_rss>ul,#footer-widgets .widget_rss li,#footer-widgets .widget_rss_links>ul,#footer-widgets .widget_rss_links li,#footer-widgets .widget.top_rated #top_posts,#footer-widgets .widget.top_rated li,#footer-widgets .widget_top-clicks>ul,#footer-widgets .widget_top-clicks li,#footer-widgets .widget_top-posts>ul,#footer-widgets .widget_top-posts li,#footer-widgets hr{border-color:rgba(255,255,255,.3)}#footer-widgets .wrap{border-color:rgba(255,255,255,.2)}body{background-color:#dee7e6}#page{border-color:#c0d2d0}.main-navigation a,#featured-post-trio article h2 a,.entry-title a,.nav-links .nav-title,.menu-toggle{color:#333}pre,.blog #primary .format-quote,.archive #primary .format-quote,.single #primary .format-quote,#footer-widgets,#colophon{background-color:#333}a,.search-form.hover-button label:before,.main-navigation a:focus,.main-navigation a:hover,.widget #flickr_badge_uber_wrapper a:hover,.widget #flickr_badge_uber_wrapper a:link,.widget #flickr_badge_uber_wrapper a:active,.widget #flickr_badge_uber_wrapper a:visited,.site-title a,.slideshow .prev-slide:hover,.slideshow .next-slide:hover,#featured-post-trio article h2 a:hover,.entry-title a:hover,.blog #primary .format-aside .entry-title a:hover,.archive #primary .format-aside .entry-title a:hover,.blog #primary .format-audio .entry-title a:hover,.archive #primary .format-audio .entry-title a:hover,.blog #primary .format-image .entry-title a:hover,.archive #primary .format-image .entry-title a:hover,.blog #primary .format-link .entry-title a:hover,.archive #primary .format-image .entry-title a:hover,.comment-metadata .edit-link a,.reply a,.comment-navigation .nav-links a,.comment-respond #reply-title small,.error404 .widget_tag_cloud a:hover,#secondary .widget a:hover,#secondary .widget_tag_cloud a:hover,#secondary .wp_widget_tag_cloud a:hover{color:#cf2424}button,input[type="button"],input[type="reset"],input[type="submit"],.featured-post,.page-links a:hover .page-links-num,.entry-audio .mejs-container,.entry-audio .mejs-container .mejs-controls,.entry-content .mejs-audio .mejs-controls .mejs-time-rail .mejs-time-current,.bypostauthor .avatar-container:before,#infinite-handle span button,.posts-navigation .nav-previous a,.posts-navigation .nav-next a{background-color:#cf2424}.page-links a:hover .page-links-num{border-color:#cf2424}</style>
<link rel="icon" href="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=32" sizes="32x32" />
<link rel="icon" href="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=180" />
<meta name="msapplication-TileImage" content="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=250" />
</head>

<body class="post-template-default single single-post postid-3364 single-format-standard custom-background mp6 customizer-styles-applied user-background has-header-image highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">

		<div class="wrap">
			<div class="site-branding">
										<a href="https://freckledfoolery.wordpress.com/">
							<img src="https://freckledfoolery.files.wordpress.com/2017/08/freckled-foolery-2.png" width="1160" height="250" alt="" class="header-image">
						</a>
										<p class="site-title"><a href="https://freckledfoolery.wordpress.com/" rel="home">Freckled Foolery</a></p>
							</div><!-- .site-branding -->

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-1610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1610"><a href="https://freckledfoolery.wordpress.com/about/">About</a></li>
<li id="menu-item-1616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1616"><a href="https://www.goodreads.com/review/list/619057?shelf=read&#038;utm_campaign=mybooksnav&#038;utm_content=mybooks_cta&#038;utm_medium=web&#038;utm_source=homepage">Goodreads</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://freckledfoolery.wordpress.com/contact/">Contact</a></li>
</ul></div>				</nav><!-- #site-navigation -->
					</div><!-- .wrap -->
	</header><!-- #masthead -->

	
		

		

		<div id="content" class="site-content">
			<div class="wrap">


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-3364" class="post-3364 post type-post status-publish format-standard hentry category-daily tag-aldis tag-amazon tag-apple-music tag-cheap tag-iphone tag-netflix tag-walmart tag-yarn">

	
	<header class="entry-header">
		
		<h2 class="entry-title">How we do&nbsp;cheap</h2>
				<div class="entry-meta">
			<span class="posted-on"><span>Published on <a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/" rel="bookmark"><time class="entry-date published" datetime="2017-08-24T15:48:21+00:00">August 24, 2017</time><time class="updated" datetime="2017-08-24T16:42:23+00:00">August 24, 2017</time></a></span></span> <span class="byline">by <span class="author vcard"><a class="url fn n" href="https://freckledfoolery.wordpress.com/author/freckledfoolery/">Angie</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->


			<div class="entry-content">

			<p>In the past couple of days, I&#8217;ve been thinking a lot about what it was like being poor.  Over the years, I&#8217;ve heard Mama say several times that she wishes she knew then what she knows now&#8211;that nowadays she&#8217;d be a lot better at poverty.  I think I would be, too.</p>
<p>I lucked out with my husband.  He makes decent money, although staying afloat and<span id="more-3364"></span> trying to pay past due bills before the collection agencies start calling is a constant balancing act, regardless.  I try to cut corners where I can, but with two kids in school doing ever more expensive things, it&#8217;s becoming quite the trick.  If we didn&#8217;t have the ability to borrow money at no interest from Mom, we&#8217;d be in way above our heads with the finance and payday loan companies.  As it is, we got suckered in to borrowing from one of them again just before the beach trip.  I have no idea how we&#8217;re going to get ahead enough to pay for Christmas this year, but I&#8217;m sure we&#8217;ll manage it&#8230;simply because we have to.</p>
<p>But I have a few tricks for getting through the rest of the year, and just in case anyone is interested, I&#8217;m going to list a few of them.  Fair warning: there are going to be at least a few of these that make it clear that I don&#8217;t always practice what I preach.  When you see those, please give me a little break and know that I do the best I can, but sometimes shit comes up and my &#8220;plan&#8221; (such as it is) takes a back seat.</p>
<ol>
<li>We don&#8217;t do cable or satellite services (with the exception of internet), and if it weren&#8217;t for the fact that family members have Sling TV, we wouldn&#8217;t have it, either.  Believe it or not, we discovered that we didn&#8217;t use cable.  And we know that because we got service again after a little more than a year without and <strong>not a one of us was remotely interested in using it</strong>.  That being said, we *do* use Netflix, Hulu Plus, and Amazon Prime (the Amazon we also share with family), and we have several &#8220;family&#8221; Apple TVs that all share the same 160-some movies.</li>
<li>We have a family full of iPhones (6), and it was cost-effective for us to subscribe to Apple Music rather than to continue to approve monthly purchases for the three teenagers.  In more than a year, we have yet to fall out of love with it.</li>
<li>We make big purchases once a year at tax return time.  We do not buy furniture or computers on payments from places like Rent One or even Big Lots because <strong>they try to kill poor people with their crazy ass interest rates</strong> AND they have subpar products.  Why pay more for less?  (In the beginning of Hubby and I&#8217;s relationship, I did have to make an exception to this: the kids needed new beds and it couldn&#8217;t be postponed for a half year.)</li>
<li>We shop for groceries on payday after we&#8217;ve planned our meals for the week.  Because of the teenagers and their propensity for eating us out of house and home, the weekly shopping includes ALL OF THE JUNK FOOD EVER; however, I unapologetically buy only the cheapest crap food I can find.  This means that I buy Aldi brand EVERYTHING.  Spaghettios, pizzas and pizza rolls, fruit cups, potato chips, cookies, cereal, Pop-Tarts, you name it.</li>
<li>I hit two stores a week:  Aldi and Wal-Mart.  There are very few grocery items that I buy from the latter, and those are mostly for Hubby and I.  My love for Aldi cannot be overstated: I get a cart full of groceries for about $70, and there&#8217;s not a single thing in that cart that goes to waste.  They also make eating healthy unbelievably easy; no one has better or more affordable produce.</li>
<li>I buy stuff I know we&#8217;ll use when it&#8217;s on sale&#8230;provided it doesn&#8217;t push me over budget for the week.  Unfortunately, this is one of the areas that I cannot exploit as much as I&#8217;d like.  Sometimes it takes money to save money, and we don&#8217;t have the extra money to spend.</li>
<li>I know what we use and where I can get it at the best price.  Sometimes, that best price is online, so I buy a few things regularly from Amazon (cat litter and flea medication, iPhone chargers and in-ear headphones).  Because of the &#8220;family&#8221; Prime subscription, I don&#8217;t pay for two day shipping.</li>
<li>I know I should, but I do not coupon unless something I will use appears magically under my nose.  I simply do not have the time.  Plus, I really hate buying a bunch of stuff we might not use.  That&#8217;s a waste of money I&#8217;d rather put somewhere else.</li>
<li>I never buy name brand OTC medication.  We use way more of this stuff than we probably should, and not paying for Tylenol and NyQuil makes a BIG difference in the course of a year.</li>
<li>We&#8217;re lucky to have two teenagers of fairly average size and shape, and I can get clothes for them on the cheap at places like Ross and TJ Maxx.  I also sometimes get lucky at yard sales and on Facebook swaps.  We used to shop a lot at Goodwill, but in the last year, that&#8217;s become largely cost-prohibitive as they increased their prices.  If I can get new stuff at TJ Maxx for $5 more, then I&#8217;m going to get the new stuff and keep the kids happy.</li>
<li>I try to keep a handle on clothing that leaves the house and nag INCESSANTLY until it comes back.  This keeps me from having to buy so many replacement items.</li>
<li>We eat out once a week, but only if we have $20 extra to do it.  Lately, we&#8217;ve been keeping it healthy at Subway.</li>
<li>Recently, we&#8217;ve decided we like furniture that looks a bit more lived in and a lot less cookie cutter.  I buy these things at an extremely reasonable price at various thrift stores in my area.  I got all five of the following items (2 of one of the nightstands) for $225 total about a year ago, and I can&#8217;t tell you how loved they all are, as well as how much they feel like they are uniquely ours.  Bonus:  they&#8217;re very well made and MUCH cheaper than the new, fiberboard alternatives <em>every single time</em>.<div class="tiled-gallery type-circle tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:132546301,&quot;permalink&quot;:&quot;https:\/\/freckledfoolery.wordpress.com\/2017\/08\/24\/how-we-do-cheap\/&quot;,&quot;likes_blog_id&quot;:132546301}' > <div class="gallery-row" style="width: 760px; height: 190px;" data-original-width="760" data-original-height="190" > <div class="gallery-group" style="width: 190px; height: 190px;" data-original-width="190" data-original-height="190" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/img_1638/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="186"> <img data-attachment-id="3414" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1638.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485515423&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1638" data-image-description="" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1638.jpg?w=225" data-large-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1638.jpg?w=760" src="https://freckledfoolery.files.wordpress.com/2017/08/img_1638.jpg?w=186&#038;h=186&#038;crop=1" width="186" height="186" data-original-width="186" data-original-height="186" itemprop="http://schema.org/image" title="IMG_1638" alt="IMG_1638" style="width: 186px; height: 186px;" /> </a> </div> </div> <div class="gallery-group" style="width: 190px; height: 190px;" data-original-width="190" data-original-height="190" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/img_1639/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="186"> <img data-attachment-id="3415" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1639.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485515890&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1639" data-image-description="" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1639.jpg?w=300" data-large-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1639.jpg?w=760" src="https://freckledfoolery.files.wordpress.com/2017/08/img_1639.jpg?w=186&#038;h=186&#038;crop=1" width="186" height="186" data-original-width="186" data-original-height="186" itemprop="http://schema.org/image" title="IMG_1639" alt="IMG_1639" style="width: 186px; height: 186px;" /> </a> </div> </div> <div class="gallery-group" style="width: 190px; height: 190px;" data-original-width="190" data-original-height="190" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/img_1640/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="186"> <img data-attachment-id="3416" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1640.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485515896&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1640" data-image-description="" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1640.jpg?w=300" data-large-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1640.jpg?w=760" src="https://freckledfoolery.files.wordpress.com/2017/08/img_1640.jpg?w=186&#038;h=186&#038;crop=1" width="186" height="186" data-original-width="186" data-original-height="186" itemprop="http://schema.org/image" title="IMG_1640" alt="IMG_1640" style="width: 186px; height: 186px;" /> </a> </div> </div> <div class="gallery-group" style="width: 190px; height: 190px;" data-original-width="190" data-original-height="190" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/img_1641/" border="0" itemprop="url"> <meta itemprop="width" content="186"> <meta itemprop="height" content="186"> <img data-attachment-id="3417" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1641.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485515907&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1641" data-image-description="" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1641.jpg?w=225" data-large-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1641.jpg?w=760" src="https://freckledfoolery.files.wordpress.com/2017/08/img_1641.jpg?w=186&#038;h=186&#038;crop=1" width="186" height="186" data-original-width="186" data-original-height="186" itemprop="http://schema.org/image" title="IMG_1641" alt="IMG_1641" style="width: 186px; height: 186px;" /> </a> </div> </div> </div> </div></li>
<li>We bought <a href="https://www.amazon.com/Classic-Brands-Gramercy-Euro-Top-Innerspring/dp/B00LJ7D280/ref=sr_1_18?ie=UTF8&amp;qid=1503603857&amp;sr=8-18&amp;keywords=mattress%2Bmemory%2Bfoam%2Bspring&amp;th=1" target="_blank" rel="noopener">our bed</a> without once laying in it.  My brother recommended it, and since he and his almost-wife are about our size and have the same back issues, we took their word for it.  WE LOVE IT and the next time we need to replace one of the kids&#8217; mattresses, we&#8217;ll do the same thing without thinking twice.  It&#8217;s five times the bed (remember we got the last ones at Big Lots) for about half the price.</li>
<li>We buy all new bedding on Black Friday.  It&#8217;s the best time to get all the good stuff for less than you&#8217;d normally pay for the cheap stuff.  (For example, the $25 Wal-Mart sheet sets cannot be beat, I don&#8217;t care what anybody says.)</li>
<li>We try to buy subscriptions a year at a time, and we put them on our Christmas lists so we don&#8217;t have to buy them ourselves.  That way, we skip an additional monthly charge and we get something we want.  Step-son gets one for his Playstation, and this year, I&#8217;m asking for a re-up of my <em>New York Times</em> subscription.  Or maybe a year of Photoshop.  Or a classy WordPress premium plan.  So many choices!</li>
<li>I stopped obsessively buying new yarn and started obsessively using leftover and yard sale yarn.  This was only possible because of my newfound love of scrap afghans, which I found that I like much more than patterned or single-color ones.<div class="tiled-gallery type-circle tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:132546301,&quot;permalink&quot;:&quot;https:\/\/freckledfoolery.wordpress.com\/2017\/08\/24\/how-we-do-cheap\/&quot;,&quot;likes_blog_id&quot;:132546301}' > <div class="gallery-row" style="width: 760px; height: 253px;" data-original-width="760" data-original-height="253" > <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/img_0474/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="3434" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/08/img_0474.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457532178&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0474" data-image-description="" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/08/img_0474.jpg?w=225" data-large-file="https://freckledfoolery.files.wordpress.com/2017/08/img_0474.jpg?w=760" src="https://freckledfoolery.files.wordpress.com/2017/08/img_0474.jpg?w=249&#038;h=249&#038;crop=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="IMG_0474" alt="IMG_0474" style="width: 249px; height: 249px;" /> </a> </div> </div> <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/img_1593/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="3435" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1593.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482185297&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1593" data-image-description="" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1593.jpg?w=225" data-large-file="https://freckledfoolery.files.wordpress.com/2017/08/img_1593.jpg?w=760" src="https://freckledfoolery.files.wordpress.com/2017/08/img_1593.jpg?w=249&#038;h=249&#038;crop=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="IMG_1593" alt="IMG_1593" style="width: 249px; height: 249px;" /> </a> </div> </div> <div class="gallery-group" style="width: 253px; height: 253px;" data-original-width="253" data-original-height="253" > <div class="tiled-gallery-item" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/img_2820/" border="0" itemprop="url"> <meta itemprop="width" content="249"> <meta itemprop="height" content="249"> <img data-attachment-id="3436" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/08/img_2820.jpg" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502894301&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2820" data-image-description="" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/08/img_2820.jpg?w=225" data-large-file="https://freckledfoolery.files.wordpress.com/2017/08/img_2820.jpg?w=760" src="https://freckledfoolery.files.wordpress.com/2017/08/img_2820.jpg?w=249&#038;h=249&#038;crop=1" width="249" height="249" data-original-width="249" data-original-height="249" itemprop="http://schema.org/image" title="IMG_2820" alt="IMG_2820" style="width: 249px; height: 249px;" /> </a> </div> </div> </div> </div></li>
</ol>
<p>So anyway.  That&#8217;s some of the stuff I do to try to cut corners.  Hopefully, this was helpful for some of you.  And if not, well, it was helpful for me to write it all down.  ❤</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3364" class="share-facebook sd-button share-icon" href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3364" class="share-twitter sd-button share-icon" href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3364" class="share-google-plus-1 sd-button share-icon" href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3364" class="share-pinterest sd-button share-icon" href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-132546301-3364-59a00c2f59a1f' data-src='//widgets.wp.com/likes/#blog_id=132546301&amp;post_id=3364&amp;origin=freckledfoolery.wordpress.com&amp;obj_id=132546301-3364-59a00c2f59a1f' data-name='like-post-frame-132546301-3364-59a00c2f59a1f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			
		</div><!-- .entry-content -->
	
	<footer class="entry-footer">
		<span class="cat-links">Categories <a href="https://freckledfoolery.wordpress.com/category/daily/" rel="category tag">daily</a></span><span class="sep">&bull;</span><span class="tags-links">Tags <a href="https://freckledfoolery.wordpress.com/tag/aldis/" rel="tag">aldis</a>, <a href="https://freckledfoolery.wordpress.com/tag/amazon/" rel="tag">amazon</a>, <a href="https://freckledfoolery.wordpress.com/tag/apple-music/" rel="tag">apple music</a>, <a href="https://freckledfoolery.wordpress.com/tag/cheap/" rel="tag">cheap</a>, <a href="https://freckledfoolery.wordpress.com/tag/iphone/" rel="tag">iphone</a>, <a href="https://freckledfoolery.wordpress.com/tag/netflix/" rel="tag">netflix</a>, <a href="https://freckledfoolery.wordpress.com/tag/walmart/" rel="tag">walmart</a>, <a href="https://freckledfoolery.wordpress.com/tag/yarn/" rel="tag">yarn</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://freckledfoolery.wordpress.com/2017/08/21/sometimes-we-stare-at-the-sun/" rel="prev"><span class="nav-subtitle">Previous</span> <span class="nav-title">Sometimes we stare at the&nbsp;sun.</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>How we do&nbsp;cheap</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-139" class="comment byuser comment-author-pdykie even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-139" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://0.gravatar.com/avatar/fef4755d6e74ec66faa518295d033891?s=90&#038;d=identicon&#038;r=PG' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://pdykie.wordpress.com' rel='external nofollow' class='url'>Patrick Dykie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/#comment-139">
							<time datetime="2017-08-24T16:08:14+00:00">
								August 24, 2017 at 4:08 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for a great post, and great tips I&#8217;m with you on many of these items. I do most of the shopping, and I shop at&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.&#8221;Aldi.&#8221; I get most of my stuff there. You&#8217;re right about the fresh produce. I like also like their cheap knockoff cereal, and the fresh meats and cheese. All the off brands are just as good as name brand. I go to BJ&#8217;s Wholesale club every three months for paper towels, toilet paper, and things like shampoo, and deodorant. We bought furniture this year at Bob&#8217;s Discount Furniture with no interest for one year.</p>
<p id="comment-like-139" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/?like_comment=139&#038;_wpnonce=7e5509f0ca" class="comment-like-link needs-login" rel="nofollow" data-blog="132546301"><span>Like</span></a><span id="comment-like-count-139" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/08/24/how-we-do-cheap/?replytocom=139#respond' onclick='return addComment.moveForm("div-comment-139", "139", "respond", "3364")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-141" class="comment byuser comment-author-freckledfoolery bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-141" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1bd6228eb177bf3364c01e677c91aaf8?s=90&#038;d=identicon&#038;r=PG' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://freckledfoolery.wordpress.com' rel='external nofollow' class='url'>Angie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/#comment-141">
							<time datetime="2017-08-24T16:47:56+00:00">
								August 24, 2017 at 4:47 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We let our wholesale club membership lapse this year because I couldn&#8217;t justify keeping it just for the ranch dressing and olives 😂.<br />
I get paper towels and paper plates at Aldi and toilet paper at Dollar General, whose coupons I make an exception for because they have an app to keep track of them.  I usually end up getting laundry detergent, Febreze, and makeup products there as well because of the coupons.</p>
<p id="comment-like-141" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/?like_comment=141&#038;_wpnonce=450535df8e" class="comment-like-link needs-login" rel="nofollow" data-blog="132546301"><span>Like</span></a><span id="comment-like-count-141" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/08/24/how-we-do-cheap/?replytocom=141#respond' onclick='return addComment.moveForm("div-comment-141", "141", "respond", "3364")'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-140" class="comment byuser comment-author-helenakilheeney even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-140" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/25673da069ad0a06ab3650e1f965de21?s=90&#038;d=identicon&#038;r=PG' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://helenakilheeney.wordpress.com' rel='external nofollow' class='url'>helenakilheeney</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/#comment-140">
							<time datetime="2017-08-24T16:25:41+00:00">
								August 24, 2017 at 4:25 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This was really great, I really enjoy reading your posts and al hoping that my blogging is as good as this. I notice that you post a lot and I struggle to post a lot, I hope I can post more. </p>
<p id="comment-like-140" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/?like_comment=140&#038;_wpnonce=95b49d239b" class="comment-like-link needs-login" rel="nofollow" data-blog="132546301"><span>Like</span></a><span id="comment-like-count-140" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/08/24/how-we-do-cheap/?replytocom=140#respond' onclick='return addComment.moveForm("div-comment-140", "140", "respond", "3364")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-142" class="comment byuser comment-author-freckledfoolery bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-142" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1bd6228eb177bf3364c01e677c91aaf8?s=90&#038;d=identicon&#038;r=PG' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://freckledfoolery.wordpress.com' rel='external nofollow' class='url'>Angie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/#comment-142">
							<time datetime="2017-08-24T16:50:35+00:00">
								August 24, 2017 at 4:50 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I just decided to lay off with the every day posting after I realized that I was probably overwhelming people and I wasn&#8217;t getting as much response/readership as I should.  Just something to think about.  Plus, I worried that I was sacrificing quality for quantity which was not at all what I wanted.</p>
<p id="comment-like-142" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/?like_comment=142&#038;_wpnonce=19ed770096" class="comment-like-link needs-login" rel="nofollow" data-blog="132546301"><span>Like</span></a><span id="comment-like-count-142" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a class='comment-reply-link' href='/2017/08/24/how-we-do-cheap/?replytocom=142#respond' onclick='return addComment.moveForm("div-comment-142", "142", "respond", "3364")'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-143" class="comment byuser comment-author-helenakilheeney even depth-3 parent highlander-comment">
			<article id="div-comment-143" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://2.gravatar.com/avatar/25673da069ad0a06ab3650e1f965de21?s=90&#038;d=identicon&#038;r=PG' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='http://helenakilheeney.wordpress.com' rel='external nofollow' class='url'>helenakilheeney</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/#comment-143">
							<time datetime="2017-08-24T16:52:30+00:00">
								August 24, 2017 at 4:52 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I wrote a post two or three weeks ago about re- evaluating my idea to blog everyday. It is a lot of pressure to post everyday and I didn&#8217;t feel as though I was writing anything of real value. The most important thing here is that you have fun. </p>
<p id="comment-like-143" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/?like_comment=143&#038;_wpnonce=13d43d73b0" class="comment-like-link needs-login" rel="nofollow" data-blog="132546301"><span>Like</span></a><span id="comment-like-count-143" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-144" class="comment byuser comment-author-freckledfoolery bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-144" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<span class="avatar-container"><span class="avatar-crop"><img alt='' src='https://1.gravatar.com/avatar/1bd6228eb177bf3364c01e677c91aaf8?s=90&#038;d=identicon&#038;r=PG' class='avatar avatar-90' height='90' width='90' /></span></span>						<b class="fn"><a href='https://freckledfoolery.wordpress.com' rel='external nofollow' class='url'>Angie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/#comment-144">
							<time datetime="2017-08-24T16:58:19+00:00">
								August 24, 2017 at 4:58 PM							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I agree.  I do find it helpful to rummage through The Daily Post&#8217;s word of the day for inspiration when I&#8217;m stuck, though.  And if that doesn&#8217;t work, I start shuffling through fifteen years worth of archives and diary entries for something worthy of recycling.<br />
That being said, sometimes people respond just as much or more to stuff that we might think isn&#8217;t worth the time it took to type.  Sometimes value is in the eye of the beholder.  😉</p>
<p id="comment-like-144" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://freckledfoolery.wordpress.com/2017/08/24/how-we-do-cheap/?like_comment=144&#038;_wpnonce=ad3081c567" class="comment-like-link needs-login" rel="nofollow" data-blog="132546301"><span>Like</span></a><span id="comment-like-count-144" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/24/how-we-do-cheap/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://freckledfoolery.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="548f6f582d" /><input type="hidden" name="_wp_http_referer" value="/2017/08/24/how-we-do-cheap/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ffreckledfoolery.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='3364' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3110fb2656" /></p>
<input type="hidden" name="genseq" value="1503661103" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://discover.wordpress.com/editors-picks/" class="" rel="httpswordpresscomdiscover" target="_blank"><img width="250" height="250" src="https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png" class="image wp-image-780  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png 250w, https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="780" data-permalink="https://freckledfoolery.wordpress.com/discover-badge-circle2x/" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle2x" data-image-description="" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png?w=250" data-large-file="https://freckledfoolery.files.wordpress.com/2017/07/discover-badge-circle2x-e1501686954215.png?w=250" /></a></aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://freckledfoolery.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://freckledfoolery.wordpress.com/2017/07/'>July 2017</a></li>
		</ul>
		</aside><aside id="text-14" class="widget widget_text"><h3 class="widget-title">Favorite Posts</h3>			<div class="textwidget"><p><a href="https://freckledfoolery.wordpress.com/2017/08/13/ill-just-be-over-here-hiding-under-my-blanket-reading/">I&#8217;ll just be over here hiding under my blanket, reading.</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/08/08/partners/">Partners</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/08/07/escape-from-the-land-of-fog/">Escape from the Land of Fog</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/08/04/i-am-from/">I am from&#8230;</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/08/02/dear-step-son/">Dear Step-son&#8230;</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/31/stereo-dreams/">Stereo Dreams</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/27/non-practicing/">Non-practicing</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/25/the-big-dog-and-the-blind-boy/">The big dog and the blind boy</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/23/the-old-green-singers/">The Old Green Singers</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/20/in-my-kingdom-there-shall-be-a-ban/">In my kingdom, there shall be a ban.</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/18/an-impossible-to-describe-once-in-a-lifetime-if-youre-lucky-kind-of-love/">An impossible-to-describe, once-in-a-lifetime (if you&#8217;re lucky) kind of love</a></p>
<p><a href="https://freckledfoolery.wordpress.com/2017/07/16/the-brothers-three/">The Brothers Three</a></p>
</div>
		</aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href="https://freckledfoolery.wordpress.com/tag/afghan/" class="tag-cloud-link tag-link-197041 tag-link-position-1" style="font-size: 9.7319587628866pt;" aria-label="afghan (3 items)">afghan</a>
<a href="https://freckledfoolery.wordpress.com/tag/age-of-trump/" class="tag-cloud-link tag-link-508681466 tag-link-position-2" style="font-size: 13.340206185567pt;" aria-label="age of trump (6 items)">age of trump</a>
<a href="https://freckledfoolery.wordpress.com/tag/alcoholism/" class="tag-cloud-link tag-link-15633 tag-link-position-3" style="font-size: 8pt;" aria-label="alcoholism (2 items)">alcoholism</a>
<a href="https://freckledfoolery.wordpress.com/tag/birthday/" class="tag-cloud-link tag-link-5129 tag-link-position-4" style="font-size: 8pt;" aria-label="birthday (2 items)">birthday</a>
<a href="https://freckledfoolery.wordpress.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-5" style="font-size: 16.082474226804pt;" aria-label="books (10 items)">books</a>
<a href="https://freckledfoolery.wordpress.com/tag/bookshelves/" class="tag-cloud-link tag-link-54194 tag-link-position-6" style="font-size: 11.175257731959pt;" aria-label="bookshelves (4 items)">bookshelves</a>
<a href="https://freckledfoolery.wordpress.com/tag/brothers/" class="tag-cloud-link tag-link-4451 tag-link-position-7" style="font-size: 13.340206185567pt;" aria-label="brothers (6 items)">brothers</a>
<a href="https://freckledfoolery.wordpress.com/tag/calories/" class="tag-cloud-link tag-link-243044 tag-link-position-8" style="font-size: 9.7319587628866pt;" aria-label="calories (3 items)">calories</a>
<a href="https://freckledfoolery.wordpress.com/tag/cats/" class="tag-cloud-link tag-link-306 tag-link-position-9" style="font-size: 14.783505154639pt;" aria-label="cats (8 items)">cats</a>
<a href="https://freckledfoolery.wordpress.com/tag/chromebook/" class="tag-cloud-link tag-link-4645587 tag-link-position-10" style="font-size: 9.7319587628866pt;" aria-label="chromebook (3 items)">chromebook</a>
<a href="https://freckledfoolery.wordpress.com/tag/devil-kitty/" class="tag-cloud-link tag-link-15368613 tag-link-position-11" style="font-size: 8pt;" aria-label="devil kitty (2 items)">devil kitty</a>
<a href="https://freckledfoolery.wordpress.com/tag/driving/" class="tag-cloud-link tag-link-399 tag-link-position-12" style="font-size: 9.7319587628866pt;" aria-label="driving (3 items)">driving</a>
<a href="https://freckledfoolery.wordpress.com/tag/ice-cream/" class="tag-cloud-link tag-link-90804 tag-link-position-13" style="font-size: 12.329896907216pt;" aria-label="ice cream (5 items)">ice cream</a>
<a href="https://freckledfoolery.wordpress.com/tag/interwebs/" class="tag-cloud-link tag-link-508661 tag-link-position-14" style="font-size: 13.340206185567pt;" aria-label="interwebs (6 items)">interwebs</a>
<a href="https://freckledfoolery.wordpress.com/tag/iphone/" class="tag-cloud-link tag-link-106595 tag-link-position-15" style="font-size: 12.329896907216pt;" aria-label="iphone (5 items)">iphone</a>
<a href="https://freckledfoolery.wordpress.com/tag/jewish/" class="tag-cloud-link tag-link-33091 tag-link-position-16" style="font-size: 8pt;" aria-label="jewish (2 items)">jewish</a>
<a href="https://freckledfoolery.wordpress.com/tag/kindle/" class="tag-cloud-link tag-link-1017603 tag-link-position-17" style="font-size: 8pt;" aria-label="kindle (2 items)">kindle</a>
<a href="https://freckledfoolery.wordpress.com/tag/lesbian/" class="tag-cloud-link tag-link-23248 tag-link-position-18" style="font-size: 9.7319587628866pt;" aria-label="lesbian (3 items)">lesbian</a>
<a href="https://freckledfoolery.wordpress.com/tag/lgbt/" class="tag-cloud-link tag-link-10257 tag-link-position-19" style="font-size: 8pt;" aria-label="lgbt (2 items)">lgbt</a>
<a href="https://freckledfoolery.wordpress.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-20" style="font-size: 8pt;" aria-label="love (2 items)">love</a>
<a href="https://freckledfoolery.wordpress.com/tag/mead-notebook/" class="tag-cloud-link tag-link-21700758 tag-link-position-21" style="font-size: 8pt;" aria-label="mead notebook (2 items)">mead notebook</a>
<a href="https://freckledfoolery.wordpress.com/tag/mom/" class="tag-cloud-link tag-link-15967 tag-link-position-22" style="font-size: 17.092783505155pt;" aria-label="mom (12 items)">mom</a>
<a href="https://freckledfoolery.wordpress.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-23" style="font-size: 12.329896907216pt;" aria-label="music (5 items)">music</a>
<a href="https://freckledfoolery.wordpress.com/tag/nintendo/" class="tag-cloud-link tag-link-1915 tag-link-position-24" style="font-size: 8pt;" aria-label="nintendo (2 items)">nintendo</a>
<a href="https://freckledfoolery.wordpress.com/tag/notebook-love/" class="tag-cloud-link tag-link-27311421 tag-link-position-25" style="font-size: 8pt;" aria-label="notebook love (2 items)">notebook love</a>
<a href="https://freckledfoolery.wordpress.com/tag/old-green/" class="tag-cloud-link tag-link-31830055 tag-link-position-26" style="font-size: 9.7319587628866pt;" aria-label="old green (3 items)">old green</a>
<a href="https://freckledfoolery.wordpress.com/tag/online-journaling/" class="tag-cloud-link tag-link-5518135 tag-link-position-27" style="font-size: 12.329896907216pt;" aria-label="online journaling (5 items)">online journaling</a>
<a href="https://freckledfoolery.wordpress.com/tag/opendiary/" class="tag-cloud-link tag-link-3287123 tag-link-position-28" style="font-size: 8pt;" aria-label="opendiary (2 items)">opendiary</a>
<a href="https://freckledfoolery.wordpress.com/tag/phone-pic/" class="tag-cloud-link tag-link-139157 tag-link-position-29" style="font-size: 12.329896907216pt;" aria-label="phone pic (5 items)">phone pic</a>
<a href="https://freckledfoolery.wordpress.com/tag/postaday/" class="tag-cloud-link tag-link-9625683 tag-link-position-30" style="font-size: 22pt;" aria-label="postaday (27 items)">postaday</a>
<a href="https://freckledfoolery.wordpress.com/tag/profanity/" class="tag-cloud-link tag-link-87351 tag-link-position-31" style="font-size: 9.7319587628866pt;" aria-label="profanity (3 items)">profanity</a>
<a href="https://freckledfoolery.wordpress.com/tag/radio/" class="tag-cloud-link tag-link-275 tag-link-position-32" style="font-size: 8pt;" aria-label="radio (2 items)">radio</a>
<a href="https://freckledfoolery.wordpress.com/tag/religious-studies/" class="tag-cloud-link tag-link-340257 tag-link-position-33" style="font-size: 8pt;" aria-label="religious studies (2 items)">religious studies</a>
<a href="https://freckledfoolery.wordpress.com/tag/singing/" class="tag-cloud-link tag-link-4449 tag-link-position-34" style="font-size: 11.175257731959pt;" aria-label="singing (4 items)">singing</a>
<a href="https://freckledfoolery.wordpress.com/tag/sister/" class="tag-cloud-link tag-link-127441 tag-link-position-35" style="font-size: 12.329896907216pt;" aria-label="sister (5 items)">sister</a>
<a href="https://freckledfoolery.wordpress.com/tag/sixlets/" class="tag-cloud-link tag-link-16505112 tag-link-position-36" style="font-size: 8pt;" aria-label="sixlets (2 items)">sixlets</a>
<a href="https://freckledfoolery.wordpress.com/tag/smoking/" class="tag-cloud-link tag-link-52420 tag-link-position-37" style="font-size: 12.329896907216pt;" aria-label="smoking (5 items)">smoking</a>
<a href="https://freckledfoolery.wordpress.com/tag/st-louis/" class="tag-cloud-link tag-link-10024 tag-link-position-38" style="font-size: 8pt;" aria-label="st. louis (2 items)">st. louis</a>
<a href="https://freckledfoolery.wordpress.com/tag/step-parenting/" class="tag-cloud-link tag-link-105139 tag-link-position-39" style="font-size: 14.061855670103pt;" aria-label="step-parenting (7 items)">step-parenting</a>
<a href="https://freckledfoolery.wordpress.com/tag/stupid-youtube-videos/" class="tag-cloud-link tag-link-20963030 tag-link-position-40" style="font-size: 8pt;" aria-label="stupid youtube videos (2 items)">stupid youtube videos</a>
<a href="https://freckledfoolery.wordpress.com/tag/tea/" class="tag-cloud-link tag-link-9038 tag-link-position-41" style="font-size: 8pt;" aria-label="tea (2 items)">tea</a>
<a href="https://freckledfoolery.wordpress.com/tag/teenager/" class="tag-cloud-link tag-link-72646 tag-link-position-42" style="font-size: 9.7319587628866pt;" aria-label="teenager (3 items)">teenager</a>
<a href="https://freckledfoolery.wordpress.com/tag/the-west-wing/" class="tag-cloud-link tag-link-3060 tag-link-position-43" style="font-size: 9.7319587628866pt;" aria-label="the west wing (3 items)">the west wing</a>
<a href="https://freckledfoolery.wordpress.com/tag/truck/" class="tag-cloud-link tag-link-97259 tag-link-position-44" style="font-size: 8pt;" aria-label="truck (2 items)">truck</a>
<a href="https://freckledfoolery.wordpress.com/tag/tv/" class="tag-cloud-link tag-link-462 tag-link-position-45" style="font-size: 14.061855670103pt;" aria-label="tv (7 items)">tv</a>
<a href="https://freckledfoolery.wordpress.com/tag/video-games/" class="tag-cloud-link tag-link-1914 tag-link-position-46" style="font-size: 8pt;" aria-label="video games (2 items)">video games</a>
<a href="https://freckledfoolery.wordpress.com/tag/walmart/" class="tag-cloud-link tag-link-15387 tag-link-position-47" style="font-size: 8pt;" aria-label="walmart (2 items)">walmart</a>
<a href="https://freckledfoolery.wordpress.com/tag/weight-loss/" class="tag-cloud-link tag-link-2303 tag-link-position-48" style="font-size: 11.175257731959pt;" aria-label="weight loss (4 items)">weight loss</a>
<a href="https://freckledfoolery.wordpress.com/tag/wp-discover/" class="tag-cloud-link tag-link-572210397 tag-link-position-49" style="font-size: 8pt;" aria-label="wp discover (2 items)">wp discover</a>
<a href="https://freckledfoolery.wordpress.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-50" style="font-size: 16.082474226804pt;" aria-label="writing (10 items)">writing</a></div></aside><aside id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://freckledfoolery.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="follow_button_widget-9" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://freckledfoolery.wordpress.com" data-blog="https://freckledfoolery.wordpress.com" data-lang="en" >Follow Freckled Foolery on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="250" height="250" src="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png" class="image wp-image-3147  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png 250w, https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=150&amp;h=150 150w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="3147" data-permalink="https://freckledfoolery.wordpress.com/cropped-anitae280a8black-png/" data-orig-file="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png" data-orig-size="250,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-anitae280a8black.png" data-image-description="&lt;p&gt;https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png&lt;/p&gt;
" data-medium-file="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=250" data-large-file="https://freckledfoolery.files.wordpress.com/2017/08/cropped-anitae280a8black.png?w=250" /></aside></div><!-- #secondary -->
		</div><!-- .wrap -->
	</div><!-- #content -->

			<div id="footer-widgets" class="widget-one" role="complementary">
			<div class="wrap">
				<div class="grid-layout">
					<aside id="text-12" class="widget widget_text">			<div class="textwidget"><p>© Angela Cross and Freckled Foolery, 2001-2017. Unauthorized use and/or duplication of this material without express and written permission from this site’s author and owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Angela Cross and Freckled Foolery with appropriate and specific direction to the original content.</p>
</div>
		</aside>				</div>
			</div><!-- .wrap -->
		</div><!-- #footer-widgets -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="wrap">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</div><!-- .site-info -->
		</div><!-- .wrap -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201734y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fef4755d6e74ec66faa518295d033891">
	</div>
	<div class="grofile-hash-map-1bd6228eb177bf3364c01e677c91aaf8">
	</div>
	<div class="grofile-hash-map-25673da069ad0a06ab3650e1f965de21">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/freckledfoolery.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/freckledfoolery.wordpress.com\/wp-login.php?action=logout&_wpnonce=f473ef4a8b","homeURL":"https:\/\/freckledfoolery.wordpress.com\/","postID":"3364","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="132546301" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://freckledfoolery.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Freckled Foolery" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="13adeef2e1" /><input type="hidden" name="_wp_http_referer" value="/2017/08/24/how-we-do-cheap/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/freckledfoolery.wordpress.com\/2017\/08\/24\/how-we-do-cheap\/":3364};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var toujours_script_strings = {"next_link":"Next Slide","previous_link":"Previous Slide"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"132546301","siteName":"Freckled Foolery","siteURL":"http:\/\/freckledfoolery.wordpress.com","icon":"<img alt='' src='https:\/\/freckledfoolery.files.wordpress.com\/2017\/08\/cropped-anitae280a8black.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/toujours","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/freckledfoolery.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F08%2F24%2Fhow-we-do-cheap%2F","themeURL":"https:\/\/wordpress.com\/theme\/toujours\/","xhrURL":"https:\/\/freckledfoolery.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ab4bb8a411","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"915f37ddb9\" \/>","referer":"https:\/\/freckledfoolery.wordpress.com\/2017\/08\/24\/how-we-do-cheap\/","canFollow":"1","feedID":"68653954","statusMessage":"","customizeLink":"https:\/\/freckledfoolery.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F08%2F24%2Fhow-we-do-cheap%2F","postID":"3364","shortlink":"http:\/\/wp.me\/p8Y9lz-Sg","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/freckledfoolery.wordpress.com\/3364","statsLink":"https:\/\/wordpress.com\/stats\/post\/3364\/freckledfoolery.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Toujours","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 296 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/freckledfoolery.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F08%2F24%2Fhow-we-do-cheap%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/freckledfoolery.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"19f4f81a94","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/freckledfoolery.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ffreckledfoolery.wordpress.com%2F2017%2F08%2F24%2Fhow-we-do-cheap%2F","blog_id":"132546301","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=132546301&v=wpcom&tz=-5&user_id=0&subd=freckledfoolery","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkltuwyAQRTdUTJKqj5+qS6kwjJ3BwyMMJOnuixs5cSrLSr+Ay9zLYUCeotDBZ/BZWpYGjqghnhvLT3K25YqIVHr0LAkHYHkoUGCvvCFIK8U6OFclcTHZ0d1KPmGE/5juhL/GvAdXy2JpZQ7FhpJ+PbYSpu+mIzgzoblRotdUzCUYneqBKSgDpnHoH8z26oi9yhgeNfCAsdL7QXRBFxYdnpdwnOLgK/TjJD2FVtFS1tSzBJEWE2cNV6bui1alkSBDqjMRjpASjmFXbS1Bj90YE66zJSiON465fnms6c3mVUvfQ6VQGEhayFHpQUzCiicjgRG9IhrPuVut3WpAdpDFc7ORX5VXdiG5lfoYOIuOFCbJe5XQ99NYTZ/uY/uy2b2+b992G/sD/9VNTQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "freckledfoolery.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'132546301','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'132546301','v':'wpcom','tz':'-5','user_id':'0','post':'3364','subd':'freckledfoolery'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mJVY3bm9aR3VCbS9mWm1pRyZuJS1LX1t5QmRXZzE3RC9rQWZHK1FjbDltdWdaMVFFZTcxUGVHLWR0WTJoOGJGV3hNJXF6Rk12aF8lfi10N09RRzFBQWEtaGhCcS0rWmJUTXolcXZob3FHYzFwRG1GLCwyZm15dC4/QWx8fHQzaW9bSVpyVjBNQUZKRVA5THVhUHVqbWM0M043bWIlOWIuUzguUkxBZEdwRn5GajdBSz05aC5BbXY/RH5uW3BwPUwwbSY4V1VMYnkvbUJrRnxQUnJGdEdwRl9VNXc4MXQ5QzA2alJLPzlNLmM/WDJRRWZLWz16SCZiSzZGcGFJQnlJNWR4WDUmeUhxTF81TXQ/OU00WkRJZQ=='}]);
_stq.push([ 'clickTrackerInit', '132546301', '3364' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
